Possibly wide-spread Comcast Business outage
Incident Report for MedicTek System Status
Resolved
This issue no longer showing symptoms.
Posted Jan 22, 2022 - 21:07 EST
Monitoring
Issue appears to be resolved as of 8AM Eastern. We will continue to monitor.
Posted Jan 22, 2022 - 08:09 EST
Identified
Problem has been identified as only Comcast customers. A ticket has been opened with Comcast and downdetector.com shows a large upward trend in reporting after 8PM beween DC and Maine. Nothing specific has been acknowledged from Comcast yet, Verizon FIOS not affected.
Posted Jan 21, 2022 - 21:20 EST
Investigating
We began receiving automated alerts in a wide geographic region around 7:55PM Eastern time on 1/21/2022 of network interruptions. We are in the early stages of detection and will update if anything changes; however, most clients seem to be using Comcast Business. Please consider calling Comcast Business at 800-391-3000.
Posted Jan 21, 2022 - 20:18 EST
This incident affected: Internet (Comcast Business) and MedicTek Owned (VPN).