Intermittent outbound call issues reported by carrier
Incident Report for MedicTek System Status
Resolved
Carrier has reported the issue is resolved.
Posted Aug 09, 2023 - 20:38 EDT
Identified
Our phone system carrier has informed us of issues over the past 24 hours causing problems with outbound calls not going through at times. Carrier confirms they have identified the problem and are working to implement a fix. This issue may affect Grandstream phones and MS Teams (two separate carriers reporting similar issues).
Posted Aug 09, 2023 - 14:53 EDT
This incident affected: 3rd Party (Phone Carrier VOIP).