Fiber outage / Commercial Power Outage
Incident Report for MedicTek System Status
Resolved
All fiber and power issues resolved. Systems operational and on commercial power. Thank you for your patience.
Posted Jul 14, 2022 - 21:45 EDT
Monitoring
Power and connectivity restored; however management has decided to remain on generator power for another hour to ensure fix is stable.
Posted Jul 14, 2022 - 20:15 EDT
Identified
The issue has been identified - possible public utility personnel injured, we have switched to generator power and confirmed fiber reconnected. Systems will remain on generator power until after 11pm; however they should all be operational by 6:15pm.
Posted Jul 14, 2022 - 18:17 EDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2022 - 16:49 EDT
Investigating
Our data office is experiencing a commercial power and fiber outage that started at approximately 4:30pm on 7/14.
Posted Jul 14, 2022 - 16:49 EDT
This incident affected: MedicTek Owned (Phone System, Server Hosting, VPN).