Investigating PBX network abnormalities
Incident Report for MedicTek System Status
Resolved
This issue has been resolved. If you have any problems, please call us at 800-260-9910.
Posted Apr 06, 2022 - 09:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 21:25 EDT
Update
We are taking steps to move various PBX systems to alternate back-up IP's due to unusual traffic.
Posted Apr 05, 2022 - 18:01 EDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2022 - 17:59 EDT
This incident affected: MedicTek Owned (Phone System).