Intermittent Inbound Call Failures AT&T
Incident Report for MedicTek System Status
Resolved
The carrier reports calls are performing correctly now.
Posted Jan 14, 2025 - 20:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 14:08 EST
Identified
MedicTek received a notice from our phone carrier regarding certain inbound call failures from AT&T networks. The carrier is continuing to work with AT&T to resolve the issue. If you experience any call problems, it would be helpful to note the date/time as well as the caller-ID, if available and open a ticket with us at helpdesk@medictek.com. Thank you.
Posted Jan 14, 2025 - 11:13 EST
This incident affected: 3rd Party (Phone Carrier VOIP).