Phone carrier having difficulty with some calls to AT&T customers
Incident Report for MedicTek System Status
Resolved
Carrier reports this issue has been resolved as of around 1PM Eastern on 12/3/24. Please contact our office at 800-260-9910 if you are experiencing any type of call issues.
Posted Dec 03, 2024 - 13:09 EST
Update
As of 9AM Eastern on 12/3/24, the phone carrier for our hosted PBX systems is still investigating issues with outbound calls to some AT&T customers - no resolution has been posted yet. If you experience any problems calling AT&T customers, please send us an e-mail with date and time of issue to helpdesk@medictek.com so we may flag those calls for further investigation. This is a carrier issue, not a MedicTek phone hardware issue. Thank you for your patience and understanding.
Posted Dec 03, 2024 - 09:06 EST
Investigating
At approximately 1:30PM Eastern on 12/2/24, our phone carrier stated that some outbound calls may have issues connecting with AT&T customers. They continue to work on this issue as of 8PM Eastern. If you experience any problems calling AT&T customers, please send us an e-mail to helpdesk@medictek.com so we may flag those calls for further investigation. Thank you for your patience and understanding.
Posted Dec 02, 2024 - 19:54 EST
This incident affected: MedicTek Owned (Phone System) and 3rd Party (Phone Carrier VOIP).